Dansk Regneark Forum
  Hjælp Hjælp  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind


Avanceret hjælp

 Besvar Besvar
Forfatter
Karsten208 Se dropdown
Forum Begynder
Forum Begynder


Medlem: 11-02-2019
Status: Offline
Point: 5
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Karsten208 Citér  BesvarSvar Direkte link til dette indlæg Emne: Avanceret hjælp
    Sendt: 11-02-2019 kl. 08:01
Hej
 
Er der nogle der kan hjælp mig med følgende:
 
Jeg har et excel ark med 4 faner, som indeholder data på forskellige CVR. nr.
 
Det vil sige, alle ark har en kolonne som indeholde et CVR nr på en virksomhed, men hvert fane indeholder nogle forskellige data.
 
Jeg vil så gerne have en det hele samlet i 1 ark. men med dataen flyttet med over.
 
altså i alle 4 faner er kolonne A CVR nr. Kolonne B er så et antal.
 
Jeg skal altså bruge en formel som tager antallet fra kolonne B i alle 4 ark ind i det rigtige cvr. nr..
 
Så jeg har en kolonne A med CVR og så er kolonne B data fra fane 1, C data fra fane 2, D data fra fane 3 osv.
 
Ved ikke om det kan lade sig gøre, eller om det på nogen måde give mening??? 
 
https://forum.excel-regneark.dk/uploads/2393/Excel_el.xlsx - uploads/2393/Excel_formel.xlsx
 
 
Til top



Til top
Bjarnehansen Se dropdown
Platin bruger
Platin bruger
Avatar

Medlem: 20-11-2011
Land: DK
Status: Offline
Point: 4016
Accepteret svar Accepteret svar
Indlæg funktioner Indlæg funktioner   Tak (1) Tak(1)   Citér Bjarnehansen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-02-2019 kl. 15:49

var det sådan her du havde tænkt dig det?
tallene i række 3 og 4 ved jeg ikke hvordan du vil have
Til top
maxzpad Se dropdown
Sølv bruger
Sølv bruger
Avatar

Medlem: 04-08-2016
Land: Danmark
Status: Offline
Point: 451
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér maxzpad Citér  BesvarSvar Direkte link til dette indlæg Sendt: 11-02-2019 kl. 11:54
Hej Karsten
Jeg har prøvet at hente den fil, du har uploaded, men linket virker ikke.
Jeg mener, du kan opnå det, du ønsker, ved at bruge LOPSLAG-formler.

I dit samlede ark:

Kolonne A        Kolonne B                                Kolonne C
CVR-nummer    =LOPSLAG(A2;Ark2!A:B;2;0)   =LOPSLAG(A2;Ark3!A:B;2;0)    ... osv. derud af

Du skal så blot udskifte f.eks. Ark2! og Ark3! i formlerne oven for med navnene på dine fire ark med data.


Mvh Max
Til top
Bjarnehansen Se dropdown
Platin bruger
Platin bruger
Avatar

Medlem: 20-11-2011
Land: DK
Status: Offline
Point: 4016
Indlæg funktioner Indlæg funktioner   Tak (1) Tak(1)   Citér Bjarnehansen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 11-02-2019 kl. 14:09

her er det som max foreslog sat ind i dit ark
er det noget i den stil du tænkte på?
Husk, at trykke på [Tak], hvis du kan lide et indlæg.
Husk, at trykke på [Accepteret Svar], hvis du kan bruge et løsningsforslag.
Med venlig hilsen - Bjarne Hansen - Excel 2010 DK
Til top
Karsten208 Se dropdown
Forum Begynder
Forum Begynder


Medlem: 11-02-2019
Status: Offline
Point: 5
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Karsten208 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-02-2019 kl. 14:57
Hej Bjarke
Det er næsten korrekt.
 
Vedhæftet er det fulde ark, hvor jeg fået stilt det op ved manulet at sortere arkene... hvilket tog virkelig langt tid.
 
Jeg ville derfor gerne have formlen, således at når jeg opdatere dataen, med flere cvr nr. kommer det af sig selv.
 
Håber du kan hjælpe med at sætte arket op, så den af sig selv kommer frem til de tal som står nu. 
 
 
Til top
Bjarnehansen Se dropdown
Platin bruger
Platin bruger
Avatar

Medlem: 20-11-2011
Land: DK
Status: Offline
Point: 4016
Accepteret svar Accepteret svar
Indlæg funktioner Indlæg funktioner   Tak (1) Tak(1)   Citér Bjarnehansen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-02-2019 kl. 15:49

var det sådan her du havde tænkt dig det?
tallene i række 3 og 4 ved jeg ikke hvordan du vil have
Husk, at trykke på [Tak], hvis du kan lide et indlæg.
Husk, at trykke på [Accepteret Svar], hvis du kan bruge et løsningsforslag.
Med venlig hilsen - Bjarne Hansen - Excel 2010 DK
Til top
Karsten208 Se dropdown
Forum Begynder
Forum Begynder


Medlem: 11-02-2019
Status: Offline
Point: 5
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Karsten208 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14-02-2019 kl. 14:02
Præcis!! MANGE TAK :D
Til top
Bjarnehansen Se dropdown
Platin bruger
Platin bruger
Avatar

Medlem: 20-11-2011
Land: DK
Status: Offline
Point: 4016
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Bjarnehansen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14-02-2019 kl. 15:07
du skulle også takke max det var ham der kom med løsningen jeg satte dem bare ind i dit ark
Husk, at trykke på [Tak], hvis du kan lide et indlæg.
Husk, at trykke på [Accepteret Svar], hvis du kan bruge et løsningsforslag.
Med venlig hilsen - Bjarne Hansen - Excel 2010 DK
Til top
 Besvar Besvar
  Del emne   

Skift forum Forum tilladelser Se dropdown

© 2010 - 2019 Dansk Regneark Forum - en del af Excel-regneark.dk