Dansk Regneark Forum
  Hjælp Hjælp  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind


hvis større end ?

 Besvar Besvar
Forfatter
Monsi Se dropdown
Bronze bruger
Bronze bruger


Medlem: 02-11-2015
Land: Danmark
Status: Offline
Point: 71
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Monsi Citér  BesvarSvar Direkte link til dette indlæg Emne: hvis større end ?
    Sendt: 19-09-2020 kl. 11:08
Hej Forum.

Jeg er løbet ind i en formel som jeg ikke kan får til at virke og håber der er en venlig sjæl som kan hjælpe

Mit ark består af flere faneblade.

Når fanebladet Medarbejderdata E44 er større end 19, og Medarbejderdata J44 er større end 59,

skal der i fanebladet Lønsedler B31 skrives "JA" elles kal der skrives "Nej"

Jeg håber det giver mening.

MVH.

Monsi
Til top



Til top
Bjarnehansen Se dropdown
Platin bruger
Platin bruger
Avatar

Medlem: 20-11-2011
Land: DK
Status: Offline
Point: 4587
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Bjarnehansen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-09-2020 kl. 11:40
=hvis(og(E44>19;J44>59);"Ja";"Nej")

prøv denne
Husk, at trykke på [Tak], hvis du kan lide et indlæg.
Husk, at trykke på [Accepteret Svar], hvis du kan bruge et løsningsforslag.
Med venlig hilsen - Bjarne Hansen - Excel 2010 DK
Til top
Monsi Se dropdown
Bronze bruger
Bronze bruger


Medlem: 02-11-2015
Land: Danmark
Status: Offline
Point: 71
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Monsi Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-09-2020 kl. 12:47
Hej Bjarne.

Den ramte næsten rigtig, den skal kigge i et andet faneblad jeg har rettet den til så den ser sådan her ud.

=HVIS(OG(MedarbejderData!E44>19;MedarbejderData!J44>59);"Ja";"Nej")

Så spiller den, tak for hjælpen, hvad er det nu jeg skal gøre for at give point ?

Mvh.
Monsi
Til top
Monsi Se dropdown
Bronze bruger
Bronze bruger


Medlem: 02-11-2015
Land: Danmark
Status: Offline
Point: 71
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Monsi Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-09-2020 kl. 13:10
Hej Bjarne jeg har lige en ting til ovenstående som jeg håber du ogå kan hjælpe med.

I denne understående folmel kunne jeg tænke mig at når der i fanebladet Medarbejderdata z44 står et 2 tal så skal den sige ja uanset om Medarbejderdata E44 er over eller under 19 og det samme gælder for Medarbejderdata J44 om denne også er over eller under.

=HVIS(OG(MedarbejderData!E44>19;MedarbejderData!J44>59);"Ja";"Nej")

Mvh.
Monsi
Til top
Bjarnehansen Se dropdown
Platin bruger
Platin bruger
Avatar

Medlem: 20-11-2011
Land: DK
Status: Offline
Point: 4587
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Bjarnehansen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-09-2020 kl. 13:47
=HVIS(eller(MedarbejderData!Z44=2;OG(MedarbejderData!E44>19;MedarbejderData!J44>59));"Ja";"Nej")

prøv lige med denne
Husk, at trykke på [Tak], hvis du kan lide et indlæg.
Husk, at trykke på [Accepteret Svar], hvis du kan bruge et løsningsforslag.
Med venlig hilsen - Bjarne Hansen - Excel 2010 DK
Til top
Monsi Se dropdown
Bronze bruger
Bronze bruger


Medlem: 02-11-2015
Land: Danmark
Status: Offline
Point: 71
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Monsi Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-09-2020 kl. 18:24
Hej Bjarne.

Super den virker som tilsigtet Hug

Hvad er det jeg skal gøre for at tildele point

Mvh.
Jan Larsen
Til top
Bjarnehansen Se dropdown
Platin bruger
Platin bruger
Avatar

Medlem: 20-11-2011
Land: DK
Status: Offline
Point: 4587
Indlæg funktioner Indlæg funktioner   Tak (1) Tak(1)   Citér Bjarnehansen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-09-2020 kl. 19:34
vebekomme

det med point bruges ikke her.

Du skal bare acceptere svaret
Husk, at trykke på [Tak], hvis du kan lide et indlæg.
Husk, at trykke på [Accepteret Svar], hvis du kan bruge et løsningsforslag.
Med venlig hilsen - Bjarne Hansen - Excel 2010 DK
Til top
Monsi Se dropdown
Bronze bruger
Bronze bruger


Medlem: 02-11-2015
Land: Danmark
Status: Offline
Point: 71
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Monsi Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-09-2020 kl. 11:13
Hej Bjarne.

=HVIS(eller(MedarbejderData!Z44=2;OG(MedarbejderData!E44>19;MedarbejderData!J44>59));"Ja";"Nej")

Er det muligt i denne formel at få den til at vise nej hvis der i Medarbejderdata Z44=3

Mvh. Monsi
Til top
Bjarnehansen Se dropdown
Platin bruger
Platin bruger
Avatar

Medlem: 20-11-2011
Land: DK
Status: Offline
Point: 4587
Indlæg funktioner Indlæg funktioner   Tak (1) Tak(1)   Citér Bjarnehansen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-09-2020 kl. 18:51
=hvis(Medarbejderdata Z44=3;"Nej";HVIS(eller(MedarbejderData!Z44=2;OG(MedarbejderData!E44>19;MedarbejderData!J44>59));"Ja";"Nej"))

prøv denne
Husk, at trykke på [Tak], hvis du kan lide et indlæg.
Husk, at trykke på [Accepteret Svar], hvis du kan bruge et løsningsforslag.
Med venlig hilsen - Bjarne Hansen - Excel 2010 DK
Til top
Monsi Se dropdown
Bronze bruger
Bronze bruger


Medlem: 02-11-2015
Land: Danmark
Status: Offline
Point: 71
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Monsi Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-09-2020 kl. 20:18
Hej Bjarne.

Når jeg forsøger med den Formel kommer den med #NAVN? i den celle som den gerne skulle sige nej i.
Til top
Mads32 Se dropdown
Guld bruger
Guld bruger
Avatar

Medlem: 26-02-2016
Land: Danmark
Status: Offline
Point: 1074
Indlæg funktioner Indlæg funktioner   Tak (1) Tak(1)   Citér Mads32 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-09-2020 kl. 21:26
Hej

Der mangler et udråbstegn efter første :

=hvis(Medarbejderdata    

I den formel Bjarnehansen viser.

m v h mads32
Til top
Monsi Se dropdown
Bronze bruger
Bronze bruger


Medlem: 02-11-2015
Land: Danmark
Status: Offline
Point: 71
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Monsi Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-09-2020 kl. 21:37
Hej Mads. Ja jeg tror du har ret det kunne jeg ikke lige sen forsøger lige.

Mvh. Jan
Til top
Monsi Se dropdown
Bronze bruger
Bronze bruger


Medlem: 02-11-2015
Land: Danmark
Status: Offline
Point: 71
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Monsi Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-09-2020 kl. 21:42
Så virker det som tilsigtet, TakHandshake
Til top
 Besvar Besvar
  Del emne   

Skift forum Forum tilladelser Se dropdown

© 2010 - 2020 Dansk Regneark Forum - en del af Excel-regneark.dk