Print side | Luk vindue

Tæl fra en funden celle

Udskrevet fra: Dansk Regneark Forum
Kategori: Hjælp til regneark.
Forum navn: Generelt
Forum beskrivelse: Hjælp til generel daglig brug af programmet Excel
Web-adresse: https://forum.excel-regneark.dk/forum_posts.asp?TID=4647
Udskrevet den: 16.Maj.2022 kl. 07:45


Emne: Tæl fra en funden celle
Besked fra: Bax66
Emne: Tæl fra en funden celle
Posteringsdato: 13.Dec.2021 kl. 14:32
Hej.
Håber at der er hjælp, at hente her
Jeg vil gerne tælle celler i et område (række) startende fra en celle med en minimumværdi
Minimumværdi 500
Kolonner:
Rk1 - A: 0, B: 200, C: 600, D:0, E:800, F:100 Resultat: 3, da der er værdier i C, E og F
Rk2 - A: 0, B: 500, C: 200, D:0, E:800, F:100 Rseultat: 4, da der er værdier i B, C, E og F

Kan nogle hjælpe med en formel til dette?
uploads/2896/Tæl_værdier_fra_variabel_celle.xlsx - uploads/2896/Tæl_værdier_fra_variabel_celle.xlsx





Svar:
Besked fra: Jørgen Christensen
Posteringsdato: 22.Dec.2021 kl. 10:26
Hej
Det kan sikkert laves på en mere smart måde, men det kan løses med nogle hjælpe formler i kolonnerne G til L.
Formel i G1: =HVIS(A1>=500;1;0)
Formel i H1: =HVIS(B1>=500;1;HVIS(B1=0;0;HVIS(SUM($G1:G1)>=1;1;0)))
Formelen i H1 kopieres ud til I1:L1
Formel i M1: =SUM(G1:L1)
Så kan du bare kopierer formlerne ned i række 2 osv.
God jul
Jørgen
 


Besked fra: Hans K.
Posteringsdato: 24.Dec.2021 kl. 08:38
uploads/2435/Tæl_værdier_fra_variabel_celle_2.xlsx" rel="nofollow - uploads/2435/Tæl_værdier_fra_variabel_celle_2.xlsx



Print side | Luk vindue