Dansk Regneark Forum
  Hjælp Hjælp  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind


Rulleliste, returnering af værdier

 Besvar Besvar
Forfatter
polleman Se dropdown
Forum Begynder
Forum Begynder
Avatar

Medlem: 19-09-2021
Land: Danmark
Status: Offline
Point: 1
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér polleman Citér  BesvarSvar Direkte link til dette indlæg Emne: Rulleliste, returnering af værdier
    Sendt: 19-09-2021 kl. 01:06
Hejsa!

Jeg har ark 1 og ark 2.

I ark 1 har jeg en tabel, hvor celle A1 indeholder en rulleliste med værdierne Z, X og Y.

Z, X og Y repræsenterer 10, 20 og 30 som er i en tabel i ark 2.

Når jeg vælger Z, X eller Y i A1 vil jeg gerne at 10, 20 eller 30 kommer at stå i B1 i ark 1. 

Er der er en meget enkel løsning på det? :)

På forhånd tak,
Poul

Til top



Til top
Jørgen Christensen Se dropdown
Sølv bruger
Sølv bruger


Medlem: 31-07-2020
Land: Danmark
Status: Offline
Point: 122
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Jørgen Christensen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-09-2021 kl. 12:08
Hej Poul
I b2 på ark 1 skal du bare bruge denne funktion:
=LOPSLAG(A1;'Ark2'!A1:B3;2)

'Ark2'!A1:B3 referere til den tabel hvor du har defineret hvilke værdier Z, X og Y repræsenterer.
2 refererer til kolonne 2 i tabellen. I kolonne 1 står der Z, X og Y og i kolonne 2 skal der stå 10, 20 og 30.

Håber at det kan hjælpe dig videre.

God dag til dig
Jørgen
Til top
 Besvar Besvar
  Del emne   

Skift forum Forum tilladelser Se dropdown

© 2010 - 2021 Dansk Regneark Forum - en del af Excel-regneark.dk