Dansk Regneark Forum
  Hjælp Hjælp  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind


sammentælling af unikke tal i flere kolonner

 Besvar Besvar
Forfatter
AMLM Se dropdown
Forum Begynder
Forum Begynder


Medlem: 28-09-2021
Land: Danmark
Status: Offline
Point: 2
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér AMLM Citér  BesvarSvar Direkte link til dette indlæg Emne: sammentælling af unikke tal i flere kolonner
    Sendt: 28-09-2021 kl. 12:49
Hej, jeg er novise i excel.
Jeg har fundet denne formel på Excel-regneark.dk og den fungerer fint, jeg har bare brug for at få en kolonne mere med i sammentællingen. Hvordan gør jeg det? Embarrassed

Formlen jeg har brugt er her:
=SUMPRODUKT((A1:A10<>"")/TÆL.HVIS(A1:A10;A1:A10&""))

Til top



Til top
Hans K. Se dropdown
Guld bruger
Guld bruger


Medlem: 04-04-2019
Land: Danmark
Status: Offline
Point: 815
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Hans K. Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-09-2021 kl. 17:08
=SUMPRODUKT((A1:B10<>"")/TÆL.HVIS(A1:B10;A1:B10&""))
Til top
AMLM Se dropdown
Forum Begynder
Forum Begynder


Medlem: 28-09-2021
Land: Danmark
Status: Offline
Point: 2
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér AMLM Citér  BesvarSvar Direkte link til dette indlæg Sendt: 01-10-2021 kl. 13:33
Takker mange gange. Tænkte nok at det egentlig var ret simpelt 🙂

Til top
 Besvar Besvar
  Del emne   

Skift forum Forum tilladelser Se dropdown

© 2010 - 2021 Dansk Regneark Forum - en del af Excel-regneark.dk