Dansk Regneark Forum
  Hjælp Hjælp  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind


Sorter tid

 Besvar Besvar
Forfatter
Blichfeldt Se dropdown
Bronze bruger
Bronze bruger
Avatar

Medlem: 06-04-2016
Land: Denmark
Status: Offline
Point: 48
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Blichfeldt Citér  BesvarSvar Direkte link til dette indlæg Emne: Sorter tid
    Sendt: 06-08-2019 kl. 12:03
Hej Forum
 
Jeg søger lidt hjælp.
Jeg har 2 tider, kolonne A=start tid samt kolonne B=slut tid, og så har jeg kolonne C=Slut-start tid.
Kolonne C2 formel "=TEKST(B2-A2;"d:t:m:s")"
 
Det jeg gerne vil er, at sortere data med nøgle i kolonne C, størst til mindst.
 
Nogle ideer?
 
 
MVH
Blichfeldt
Til top



Til top
EXCELGAARD Se dropdown
Platin bruger
Platin bruger


Medlem: 27-12-2012
Land: Denmark
Status: Offline
Point: 5268
Accepteret svar Accepteret svar
Indlæg funktioner Indlæg funktioner   Tak (1) Tak(1)   Citér EXCELGAARD Citér  BesvarSvar Direkte link til dette indlæg Sendt: 06-08-2019 kl. 12:35
Beregn tiden i en hjælpekolonne, f.eks. kolonne D, som ren beregning (=B2-A2), og sorter efter denne kolonne.

Husk, at trykke på [Tak], hvis du kan lide et indlæg.
Husk, at trykke på [Accepteret Svar], hvis du kan bruge et løsningsforslag.
Til top
Blichfeldt Se dropdown
Bronze bruger
Bronze bruger
Avatar

Medlem: 06-04-2016
Land: Denmark
Status: Offline
Point: 48
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Blichfeldt Citér  BesvarSvar Direkte link til dette indlæg Sendt: 06-08-2019 kl. 13:34
Super ide.
 
Tak for hjælpen.
 
MVH
Blichfeldt
Til top
 Besvar Besvar
  Del emne   

Skift forum Forum tilladelser Se dropdown

© 2010 - 2019 Dansk Regneark Forum - en del af Excel-regneark.dk