Dansk Regneark Forum
  Hjælp Hjælp  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind


To formler, skal blive til en

 Besvar Besvar
Forfatter
Sejerkilde Se dropdown
Sølv bruger
Sølv bruger


Medlem: 10-12-2011
Land: DK
Status: Offline
Point: 151
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Sejerkilde Citér  BesvarSvar Direkte link til dette indlæg Emne: To formler, skal blive til en
    Sendt: 27-06-2019 kl. 12:09
Hejsa

Jeg har to forskelige formler, som jeg gerne vil have skrevet sammen til en.

Er det disse to formler her:

=HVIS.FEJL(LOPSLAG(D20;Drop!$B$1:$C$50;2;FALSK);Tider!$T$12)
=(HVIS(L22=Drop!$B$25;'Ark1'!Q22;Tider!$T$12))

Jeg har prøvet og skrive dem sammen, med for altid en den besked, at der er et problem med denne formel :(


m.v.h.

Sejerkilde

Anvender Excel 2016 / 365 DK

Til top



Til top
Mads32 Se dropdown
Guld bruger
Guld bruger
Avatar

Medlem: 26-02-2016
Land: Danmark
Status: Offline
Point: 612
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Mads32 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 27-06-2019 kl. 16:48
Hej 


=(HVIS(L22=Drop!$B$25;'Ark1'!Q22;HVIS.FEJL(LOPSLAG(D20;Drop!$B$1:$C$50;2;FALSK);Tider!$T$12)

jeg tror denne formel kan virke, du har ikke forklaret hvilken betingelse der skal undesøges første.

mads32
Til top
Sejerkilde Se dropdown
Sølv bruger
Sølv bruger


Medlem: 10-12-2011
Land: DK
Status: Offline
Point: 151
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Sejerkilde Citér  BesvarSvar Direkte link til dette indlæg Sendt: 27-06-2019 kl. 20:08
Hejsa

Din formel virker næsten. Der skulle bare lige 2 ) mere på Wink

Der er ingen af betingelse der er først.

Jeg siger mange tak for hjælpen Smile
m.v.h.

Sejerkilde

Anvender Excel 2016 / 365 DK

Til top
 Besvar Besvar
  Del emne   

Skift forum Forum tilladelser Se dropdown

© 2010 - 2019 Dansk Regneark Forum - en del af Excel-regneark.dk