Dansk Regneark Forum
  Hjælp Hjælp  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind


Top 100

 Besvar Besvar
Forfatter
Kurt K Se dropdown
Forum Begynder
Forum Begynder


Medlem: 13.Jul.2018
Land: Danmark
Status: Offline
Point: 5
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Kurt K Citér  BesvarSvar Direkte link til dette indlæg Emne: Top 100
    Sendt: 01.Dec.2021 kl. 23:04
Hej

jeg har 4 kolonner

a = varenummer 
b= varetekst
c= beskrivelse af varen
d= antal solgt på den ordre

det samme varenummer går igen efter hvor mange gange jeg har købt den denne varer (kolonne A), i kolonne d er det antal jeg har købt

jeg har brug for 2 nye kolonner, en der summer antal gange varenummer forekommer, og en der summer hvor mange der er købt af varen.

på den måde kan jeg lave en top100 liste på antal købte eller antal gange købt

der er knap 13500 rækker

hvordan gør jeg det :)

hilsen 
Kurt 
Til top



Til top
Jørgen Christensen Se dropdown
Sølv bruger
Sølv bruger


Medlem: 31.Jul.2020
Land: Danmark
Status: Offline
Point: 138
Accepteret svar Accepteret svar
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Jørgen Christensen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08.Dec.2021 kl. 14:57
Hej Kurt
I stedet for et par ekstra kolonner ville jeg nu oprette et nyt ark, med en liste over samtlige varenumre (hvor de kun står én gang hver). Du kan evt. kopierer alle data over på et nyt ark og anvende funktionen "Fjern dubletter", hvor der kun er varenummeret der skal være unikt.

Men det ændre ikke på de funktioner du skal bruge.

Funktion der finder antal gange et varenummer står på listen: =TÆL.HVIS(A:A;A2)

Funktion der summerer antallet af vare der er solgt af hvert varenummer: =SUM.HVIS(A:A;A2;D:D)

A2 er i begge funktioner udtryk for det konkrete varenummer.
A:A er bare hele kolonne a, lige som D:D er hele kolonne d

Håber det kan hjælpe dig videre.

God dag til dig
Jørgen
Til top
Kurt K Se dropdown
Forum Begynder
Forum Begynder


Medlem: 13.Jul.2018
Land: Danmark
Status: Offline
Point: 5
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Kurt K Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09.Dec.2021 kl. 21:53
tusinde tak for svar, er prøvet og er bare ok, jeg fik mit resultat

//Kurt
Til top
 Besvar Besvar

Skift forum Forum tilladelser Se dropdown

© 2010 - 2022 Dansk Regneark Forum - en del af Excel-regneark.dk