Dansk Regneark Forum
  Hjælp Hjælp  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind


Tæl fra en funden celle

 Besvar Besvar
Forfatter
Bax66 Se dropdown
Forum Begynder
Forum Begynder
Avatar

Medlem: 13.Dec.2021
Land: Danmark
Status: Offline
Point: 1
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Bax66 Citér  BesvarSvar Direkte link til dette indlæg Emne: Tæl fra en funden celle
    Sendt: 13.Dec.2021 kl. 14:32
Hej.
Håber at der er hjælp, at hente her
Jeg vil gerne tælle celler i et område (række) startende fra en celle med en minimumværdi
Minimumværdi 500
Kolonner:
Rk1 - A: 0, B: 200, C: 600, D:0, E:800, F:100 Resultat: 3, da der er værdier i C, E og F
Rk2 - A: 0, B: 500, C: 200, D:0, E:800, F:100 Rseultat: 4, da der er værdier i B, C, E og F

Kan nogle hjælpe med en formel til dette?
uploads/2896/Tæl_værdier_fra_variabel_celle.xlsx - uploads/2896/Tæl_værdier_fra_variabel_celle.xlsx


Til top



Til top
Jørgen Christensen Se dropdown
Sølv bruger
Sølv bruger


Medlem: 31.Jul.2020
Land: Danmark
Status: Offline
Point: 174
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Jørgen Christensen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 22.Dec.2021 kl. 10:26
Hej
Det kan sikkert laves på en mere smart måde, men det kan løses med nogle hjælpe formler i kolonnerne G til L.
Formel i G1: =HVIS(A1>=500;1;0)
Formel i H1: =HVIS(B1>=500;1;HVIS(B1=0;0;HVIS(SUM($G1:G1)>=1;1;0)))
Formelen i H1 kopieres ud til I1:L1
Formel i M1: =SUM(G1:L1)
Så kan du bare kopierer formlerne ned i række 2 osv.
God jul
Jørgen
 
Til top
Hans K. Se dropdown
Guld bruger
Guld bruger


Medlem: 04.Apr.2019
Land: Danmark
Status: Offline
Point: 967
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Hans K. Citér  BesvarSvar Direkte link til dette indlæg Sendt: 24.Dec.2021 kl. 08:38
Til top
 Besvar Besvar

Skift forum Forum tilladelser Se dropdown

© 2010 - 2022 Dansk Regneark Forum - en del af Excel-regneark.dk