Dansk Regneark Forum
  Hjælp Hjælp  Søg i forum   Arrangementer   Opret ny bruger Opret ny bruger  Log ind Log ind


Formal som indeholder IF, COUNTFIS, OR, EOMONTH, A

 Besvar Besvar
Forfatter
vart Se dropdown
Forum Begynder
Forum Begynder


Medlem: 08.Maj.2024
Land: Denmark
Status: Offline
Point: 3
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér vart Citér  BesvarSvar Direkte link til dette indlæg Emne: Formal som indeholder IF, COUNTFIS, OR, EOMONTH, A
    Sendt: 08.Maj.2024 kl. 14:10
Hej,
jeg er ny bruger så dette er min første poste :)

Jeg har brug for hjælp til en uploads/3096ew_le.xlsx - formal som indeholder IF, COUNTFIS, OR, EOMONTH, AVERAGEIFS

L-O skal kun den første row have values. 
Hvis "Quality" i column C skal L-O være blank.
Denne del ser ud til at virke.

Column P skal have værdi i alle rows undtagen hvis "Quality" i column C.
Denne del virker ikke.

Sample attached.

Til top



Til top
maxzpad Se dropdown
Guld bruger
Guld bruger
Avatar

Medlem: 04.Aug.2016
Land: Danmark
Status: Offline
Point: 642
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér maxzpad Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08.Maj.2024 kl. 14:44
Prøv at uploade din fil igen.
Den er ikke kommet rigtigt med i din post.
Til top
vart Se dropdown
Forum Begynder
Forum Begynder


Medlem: 08.Maj.2024
Land: Denmark
Status: Offline
Point: 3
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér vart Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08.Maj.2024 kl. 15:32
uploads/3096/New_Sample_2024-05-08_15-32-34.xlsx

Mange tak for info. Jeg har prøvet igen :)
Til top
maxzpad Se dropdown
Guld bruger
Guld bruger
Avatar

Medlem: 04.Aug.2016
Land: Danmark
Status: Offline
Point: 642
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér maxzpad Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08.Maj.2024 kl. 16:43
Hej igen

Prøv at se denne fil: uploads/1747/New_Sample.xlsx

Formler (identiske) er indsat i L-P og i R-V.
Til top
vart Se dropdown
Forum Begynder
Forum Begynder


Medlem: 08.Maj.2024
Land: Denmark
Status: Offline
Point: 3
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér vart Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14.Maj.2024 kl. 15:35
@maxpad - mange tak :)
Beklager mit sene svar, men modtag ikke en notification om, at der havde været aktivitet på min post.
Dette er et rigtig godt bud. Jeg har dog brug for at formlen bliver slået sammen i én.
Lige nu er formlen i L-O denne samme og P er en anden :)
Til top
maxzpad Se dropdown
Guld bruger
Guld bruger
Avatar

Medlem: 04.Aug.2016
Land: Danmark
Status: Offline
Point: 642
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér maxzpad Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14.Maj.2024 kl. 17:01
Ok. Så prøv at indsætte denne formel i celle L3 og kopiér den videre:

=HVIS(OG(MÅNED(IDAG())=MÅNED(L$2);ÅR(IDAG())=ÅR(L$2);$C3<>"Quality");$J3*D3;HVIS(ELLER($C3="Quality";OG($B3=$B2;$C2<>"Quality"));"";MIDDEL.HVISER(D:D;$B:$B;$B3)))
Til top
 Besvar Besvar

Skift forum Forum tilladelser Se dropdown

© 2010 - 2024 Dansk Regneark Forum - en del af Excel-regneark.dk